Issue with go live and playbacks.
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 19:44 PDT
Update
We have identified the issue and it has been fixed.
Posted Jul 16, 2020 - 19:43 PDT
Investigating
We are currently investigating an issue related to going live that may interfere with playbacks.
Posted Jul 16, 2020 - 18:02 PDT
This incident affected: Recording & Streaming Servers - In Browser Sessions and Recording & Streaming Servers - RTMP Studio Sessions.