Incident Reported
Incident Report for Crowdcast
Resolved
This incident has been resolved. We will continue to monitor. Please reach out to support@crowdcast.io with any questions or concerns.
Posted Oct 16, 2023 - 11:01 PDT
Identified
A fix is being deployed now. We will post another update as soon as all site functions are operational.
Posted Oct 16, 2023 - 10:34 PDT
Investigating
We are aware that some users are currently experiencing issues on our site that may prevent them from going live and prevent attendees from registering for events. We understand the frustration this may cause and want to assure you that our team is working diligently to address these issues as quickly as possible. We are committed to restoring normal service as soon as possible, and we will keep you updated here on our progress.
Posted Oct 16, 2023 - 10:17 PDT
This incident affected: Browser App, API Server, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.