Upstream provider causing lagging in live events
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 10:00 PDT
Update
We are seeing improvements from Cloudflare, but they are continuing to work on a fix for this issue
Posted Nov 02, 2023 - 08:01 PDT
Monitoring
We are monitoring the situation. Event replays are not affected.
Posted Nov 02, 2023 - 06:49 PDT
Identified
We are experiencing an issue with a Cloudflare, which is our upstream provider. We are working with them to resolve the issue. You may experience lagging in your live event.
Cloudflare status page: https://www.cloudflarestatus.com/
Posted Nov 02, 2023 - 06:40 PDT
This incident affected: Browser App, API Server, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.