Issues with AWS affecting recordings and live sessions
Incident Report for Crowdcast
Resolved
We were able to implement an alternate solution while waiting for AWS to resolve their issue. All sessions should be back to normal.
Posted Jul 23, 2020 - 12:42 PDT
Monitoring
AWS is stabilizing and we're monitoring our sessions
Posted Jul 23, 2020 - 12:33 PDT
Identified
We've confirmed that Amazon is experiencing an outage with EC2 which is affecting Crowdcast sessions from going live. We're exploring alternate solutions while we wait for this to be resolved. https://status.aws.amazon.com/
Posted Jul 23, 2020 - 12:10 PDT
Investigating
We are currently investigating an issue with recordings and going live caused by our 3rd party hosting provider Amazon.
Posted Jul 23, 2020 - 11:21 PDT
This incident affected: 3rd Party Services (AWS Virtual Servers) and Recording & Streaming Servers - In Browser Sessions, Recording & Streaming Servers - RTMP Studio Sessions.