Incident Reported
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 09:19 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2022 - 09:16 PST
Identified
We've identified that we are experiencing issues with our upstream provider Heroku. We will continue to monitor and provide updates here when we have more information.
Posted Feb 24, 2022 - 08:47 PST
Investigating
We are currently experiencing an incident which is affecting some customers. We are actively investigating and will provide an update once we have more information.
Posted Feb 24, 2022 - 08:45 PST
This incident affected: Browser App, API Server, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.