Reported Issues
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 12:19 PDT
Monitoring
A fix has been implemented and we are closely monitoring the results. There may still be anomalies with creating brand new events and user registrations.
Posted Jul 15, 2020 - 09:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2020 - 07:29 PDT
Update
We've quickly been able to identify the cause of the issue due to an outage with a third party DB service https://status.compose.com/. We'll continue to update here once we know more.
Posted Jul 15, 2020 - 05:19 PDT
Identified
We're are currently investigating a number of reports where events cannot go live.
Posted Jul 15, 2020 - 05:15 PDT
This incident affected: API Server, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.