RTMP Issue
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Dec 30, 2021 - 10:03 PST
Monitoring
A fix has been implemented and the transcoders coming back online in all regions. We will monitor for a period of time to ensure continued successful transcoder starts occur.
Posted Dec 30, 2021 - 09:09 PST
Update
We are continuing to investigate this issue.
Posted Dec 30, 2021 - 09:02 PST
Update
We are continuing to investigate this issue.
Posted Dec 30, 2021 - 09:00 PST
Investigating
We have detected slow transcoder start times in some regions, which are affecting how long it takes to start the RTMP Studio engine. The cause is being investigated and fix will hopefully be in place soon.
Posted Dec 30, 2021 - 09:00 PST
This incident affected: Recording & Streaming Servers - RTMP Studio Sessions.