3rd party outage.
Incident Report for Crowdcast
Resolved
Cloudflare has resolved the issue and so we are back.
Posted Jul 17, 2020 - 14:37 PDT
Identified
Cloudflare, a 3rd party provider for DNS and other services is currently experiencing downtime which is affecting us and other websites as well.
Posted Jul 17, 2020 - 14:28 PDT
This incident affected: Browser App, API Server, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.