Live streams impacted due to upstream vendor
Incident Report for Crowdcast
Resolved
Crowdcast events can now go live, we are monitoring the situation
Posted Jan 15, 2024 - 07:30 PST
Identified
Our upstream vendor has recognized the issue and is working to resolve the issue. Crowdcasts are currently unable to go live or record.
Posted Jan 15, 2024 - 07:26 PST
Investigating
Crowdcast in monitoring issues with an upstream vendor (Digital Ocean), which may impact broadcasts and/or recordings
Posted Jan 15, 2024 - 06:17 PST
This incident affected: Browser App and Recording & Streaming Servers - In Browser Sessions.