Incident Reported
Incident Report for Crowdcast
Resolved
We are still investigating the root cause of the issue, but events are now able to go live as expected.
Posted Sep 27, 2023 - 19:17 PDT
Investigating
We are currently experiencing an incident which is affecting the ability to enter the greenroom and go live. We are actively investigating and will provide an update once we have more information.
Posted Sep 27, 2023 - 18:47 PDT
This incident affected: Browser App, API Server, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.