API Timeouts
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 15:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2020 - 15:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2020 - 15:06 PDT
Investigating
We're seeing timeout errors on the API server, devs are investigating
Posted Mar 28, 2020 - 15:06 PDT
This incident affected: API Server.