Equis Server Issue
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 07:13 PDT
Identified
We're experiencing an issue with the servers that run v1 events. Broadcasts on v1 ONLY are affected, and sessions can not currently go live. We are investigating and will issue an update as soon as possible
Posted Jun 09, 2023 - 05:43 PDT
This incident affected: Recording & Streaming Servers - In Browser Sessions.