Email sending delayed
Incident Report for Crowdcast
Resolved
We have moved to our back up email servers. Normal email service is resumed.
Posted Feb 21, 2024 - 05:11 PST
Update
Our provider is unable to bring their services back online so we are moving to our backup email services. An update will follow shortly
Posted Feb 21, 2024 - 04:45 PST
Identified
The service we use for attendee registration and reminder emails is down. https://resend-status.com/
They have identified the root cause, and are performing a fix.
This does NOT affect broadcasts going live or replays.
Posted Feb 20, 2024 - 23:52 PST
This incident affected: API Server.