Intermittent slowdown
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 09:59 PDT
Investigating
We've observed intermittent slowdown and lag that could potentially impact upcoming events. Our engineering team is actively investigating the issue. We're dedicated to identifying the root cause and implementing a resolution as swiftly as possible.
Posted Oct 17, 2023 - 09:21 PDT
This incident affected: Browser App, API Server, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.