Upstream provider causing lagging in live events
Incident Report for Crowdcast
Resolved
This incident has been resolved. For more information you can review the Post Mortem on Cloudflare Control Plane and Analytics Outage on their website: https://blog.cloudflare.com/post-mortem-on-cloudflare-control-plane-and-analytics-outage/
Posted Nov 03, 2023 - 23:45 PDT
Update
We are continuing to monitor this issue.
Posted Nov 03, 2023 - 12:56 PDT
Identified
We are experiencing an issue with a Cloudflare, which is our upstream provider. We are working with them to resolve the issue. You may experience lagging in your live event. Cloudflare status page: https://www.cloudflarestatus.com/
Posted Nov 03, 2023 - 11:23 PDT
This incident affected: Browser App, API Server, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.