Degraded Performance
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 09:45 PST
Identified
Fixes are being implemented. We will confirm when everything is working as expected.
Posted Jan 24, 2023 - 09:17 PST
Investigating
We are experiencing intermittent degraded performance on Crowdcast due to an issue with a third-party service. We'll continue to work with them to get a resolution as soon as possible.
Posted Jan 24, 2023 - 09:07 PST
This incident affected: Browser App, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.