Chrome v96 Issue
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 14:46 PST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 08:37 PST
Investigating
Some customers have reported seeing the error, "Connection failed: We were unable to create a connection with the media server" when attempting to go live. We've determined that the newly released Chrome version 96.0.4664.35 is the cause. The fix has been to try another compatible browser like Opera, Brave, or Edge until Chrome 96 stabilizes. We will update this page once the issue is resolved.
Posted Dec 06, 2021 - 13:06 PST