Disrupted In-Browser Sessions
Incident Report for Crowdcast
Resolved
We are happy to report that this was able to be resolved quickly. Please reach out to support@crowdcast.io with any questions or concerns.
Posted Mar 11, 2024 - 12:08 PDT
Update
For those who need to go live now, please visit your channel settings. There is a toggle to try our new "Stage experience". Turning this on should allow you to go live in-browser.
Posted Mar 11, 2024 - 11:56 PDT
Investigating
We're currently experiencing difficulties with in-browser (non-RTMP) events. Attendees viewing these events may report issues with viewing the stage. Our team is fully engaged and working diligently to resolve this issue as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service. Stay tuned for further updates.
Posted Mar 11, 2024 - 11:54 PDT
This incident affected: Browser App, API Server, iOS App, and Recording & Streaming Servers - In Browser Sessions.