Live streams degregated due to upstream vendor
Incident Report for Crowdcast
Resolved
Cloudflare has resolved the issue. All systems on Crowdcast are back to normal.
Posted Dec 09, 2023 - 14:41 PST
Monitoring
Cloudflare is investigating issues with network performance for a limited number of customers. They are working to analyse and mitigate this problem. More updates to follow shortly.
More details here: https://www.cloudflarestatus.com/incidents/g7mzk345g00z
Posted Dec 09, 2023 - 08:50 PST
Investigating
A third party provider vendor is having a partial outage. This is impacting in-browser live video broadcast. Live sessions are experiencing degradation and buffering. We are investigating the issue.
Posted Dec 09, 2023 - 00:31 PST
This incident affected: Browser App and Recording & Streaming Servers - In Browser Sessions.