v1 RTMP Studio is temporarily unavailable
Incident Report for Crowdcast
Resolved
v1 RTMP Studio is fully functional. Thank you for your patience. Please reach out to support@crowdcast.io with any questions.
Posted Mar 15, 2023 - 17:44 PDT
Update
We are continuing to work on a fix for this. Please note that ONLY RTMP Studio events are affected. In-browser sessions are fully operational.
Posted Mar 15, 2023 - 11:52 PDT
Identified
The RTMP Studio Engine is currently inoperable on Crowdcast v1. Our team is working to resolve the issue as soon as possible. We apologize for any inconvenience this may cause. Please stay tuned for updates on when the service will be fully operational again.
Please reach out to support@crowdcast.io for suggested workarounds.
Posted Mar 15, 2023 - 08:53 PDT
This incident affected: Recording & Streaming Servers - RTMP Studio Sessions.