Buffering issues
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 13:08 PDT
Investigating
We're currently investigating an issue that's causing buffering issues in some livestreams and leading to some replays being cut off early. This is affecting in-browser sessions but not RTMP Studio sessions.
Posted Jun 08, 2020 - 10:29 PDT
This incident affected: Recording & Streaming Servers - In Browser Sessions.