Firebase timeouts
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted May 21, 2020 - 13:17 PDT
Investigating
We're experiencing timeouts from our Firebase database that's causing issues on our API server. New broadcasts going live are affecte
Posted May 21, 2020 - 13:16 PDT
This incident affected: API Server.