v1 RTMP Studio temporarily unavailable
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 19:41 PDT
Investigating
The RTMP Studio Engine is currently inoperable on Crowdcast v1. Our team is working to resolve the issue as soon as possible. We apologize for any inconvenience this may cause. Please stay tuned for updates on when the service will be fully operational again. Please note In-browser sessions are fully operational.
Posted Jun 29, 2023 - 19:32 PDT
This incident affected: Recording & Streaming Servers - RTMP Studio Sessions.