Restream integration is not operational
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 06:24 PST
Update
We are working with Restream to resolve this issue.

This does not affect your ability to multistream to Youtube, Facebook, or LinkedIn directly. Details of how to Multistream to LinkedIn: https://www.linkedin.com/help/linkedin/answer/a564446
Posted Feb 29, 2024 - 00:12 PST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 11:30 PST
Investigating
It's currently not possible to use Restream with Crowdcast. We are talking with their team and investigating.
This does not affect the ability to directly multistream to Facebook or Youtube, or any other element of the platform
Posted Feb 28, 2024 - 07:55 PST
This incident affected: Browser App.